Issue 6A - Problema de imagen

Si por algo se caracteriza el Spectrum es por su gran variedad de periféricos (clásicos y modernos)

Moderador: Sir Cilve Sinclair

Responder
Avatar de Usuario
robocop48
Jack The Nipper
Mensajes: 133
Registrado: Mar Sep 18, 2007 1:40 pm

Issue 6A - Problema de imagen

Mensaje por robocop48 » Sab Nov 09, 2019 9:33 pm

Hola a todos!
Tengo un Spectrum + Iss 6A recién reparado. El problema que tenía es que el cristal de cuarzo de 14Mhz estaba mal, y al cambiarlo apareció el logo de Sinclair.

Me las prometía felices, ya que todo estaba aparentemente bien... hasta que probé el color del ordenador y ocurría esto:
Imagen
Aparecen pequeñas distorsiones que molestan bastante.

Sólo ocurre con el color, ya que el blanco y el negro se ven estupendamente.
Imagen

Le he hecho el mod de video... pero nada. Y aquí entra vuestra ayuda. ¿Qué puede ser?

Saludos!! y gracias!!

Avatar de Usuario
Kyp
Sabreman
Mensajes: 391
Registrado: Lun Dic 16, 2013 6:16 pm

Re: Issue 6A - Problema de imagen

Mensaje por Kyp » Lun Nov 11, 2019 11:48 am

Eso me pasa a mi en una placa, no recuerdo ahora si issue 3 o 4, sobre todo con el rojo y el verde. No me he puesto aun con ello pero lo primero que tenía intención de hacer es un cambio de condensadores.

Avatar de Usuario
robocop48
Jack The Nipper
Mensajes: 133
Registrado: Mar Sep 18, 2007 1:40 pm

Re: Issue 6A - Problema de imagen

Mensaje por robocop48 » Lun Nov 11, 2019 4:54 pm

Kyp escribió:Eso me pasa a mi en una placa, no recuerdo ahora si issue 3 o 4, sobre todo con el rojo y el verde. No me he puesto aun con ello pero lo primero que tenía intención de hacer es un cambio de condensadores.
Gracias!! Ya me cuentas qué tal.

Yo pensaba que era problema de algún transistor

Avatar de Usuario
Kyp
Sabreman
Mensajes: 391
Registrado: Lun Dic 16, 2013 6:16 pm

Re: Issue 6A - Problema de imagen

Mensaje por Kyp » Lun Nov 11, 2019 6:15 pm

Esa es la opción 2 :lol:

Avatar de Usuario
robocop48
Jack The Nipper
Mensajes: 133
Registrado: Mar Sep 18, 2007 1:40 pm

Re: Issue 6A - Problema de imagen

Mensaje por robocop48 » Lun Nov 11, 2019 8:24 pm

¿Y de cuál transistor estaríamos hablando? ¿De TR1, TR2 o TR3?

Avatar de Usuario
Kyp
Sabreman
Mensajes: 391
Registrado: Lun Dic 16, 2013 6:16 pm

Re: Issue 6A - Problema de imagen

Mensaje por Kyp » Mar Nov 12, 2019 11:23 am

Yo empezaría por TR1 y TR2 (TR3 no tiene que ver con el video), y si no mejora TR8 y TR9. Pero primero de todo cambiaría C25 y C45.

Avatar de Usuario
robocop48
Jack The Nipper
Mensajes: 133
Registrado: Mar Sep 18, 2007 1:40 pm

Re: Issue 6A - Problema de imagen

Mensaje por robocop48 » Mar Nov 12, 2019 10:06 pm

Kyp escribió:Yo empezaría por TR1 y TR2, y si no mejora TR8 y TR9. Pero primero de todo cambiaría C25 y C45.
He tenido un ratito y he cambiado TR1. Todo sigue igual.

Seguimos investigando

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 6 invitados