Spectrum +2 (Gris) - Problemas imagen

Si por algo se caracteriza el Spectrum es por su gran variedad de periféricos (clásicos y modernos)

Moderador: Sir Cilve Sinclair

Responder
jaimesc87
rst 0
Mensajes: 2
Registrado: Lun Feb 29, 2016 12:22 pm

Spectrum +2 (Gris) - Problemas imagen

Mensaje por jaimesc87 » Lun Feb 29, 2016 5:15 pm

Hola,

Tengo un problema con mi spectrum +2 (gris).
He leido un monton de hilos en el foro que me han servido para ir haciendo pruebas a ver si daba con el problema pero no ha habido suerte, así que a ver si me podeis echar un cable.

Actualmente tengo conectado el spectrum a la tele con un cable RGB/Euroconector, en concreto este. He visto que en el foro comentais que vuestros cables tienen un conector para una pila de 9v...el mio no. Alguien tiene un cable de estos?

Una vez conectado el cable, enciendo el spectrum y la pantalla se ve con muchas rayas horizontales. A veces tambien aparece una raya negra vertical, otras veces una horizontal...(un poco aleatorio todo) (Imagen1 / Imagen2 / Imagen3 / Imagen4 / Imagen5)

Haciendo mas pruebas, probé a conectarlo con el cable de antena (RF); esta vez no aparecen las rayas horizontales pero los colores aparecen mal, donde espero ver el color rojo sale el azul etc...a veces, durante unas decimas de segundo mientras lo enciendo puedo ver los colores correctamente, pero solo durante una decima de segundo.
(Imagen1 / Imagen2 / Imagen3)

Vivo en inglaterra sino estaría encantado de enviarselo a alguno de los manitas del foro para que le hiciese un diagnostico y puesta a punto. Cualquier cosa que se os ocurra, comentadme.

Muchas gracias! :wink:

Avatar de Usuario
Kyp
Sabreman
Mensajes: 386
Registrado: Lun Dic 16, 2013 6:16 pm

Re: Spectrum +2 (Gris) - Problemas imagen

Mensaje por Kyp » Lun Feb 29, 2016 11:03 pm

El tema de la pila es sólo porque muchas TVs no permiten seleccionar si la entrada del euroconector es vídeo compuesto o RGB. La pila sirve para indicar a la TV que debe interpretar la señal como RGB (hay que meter 3 V por un pin, creo que el 16).

No creo que sea tu caso porque cuando la TV se piensa que la señal es vídeo compuesto ser ve todo negro y si subes mucho el brillo se medio intuye la imagen.

El +2 no tiene ninguna señal de alimentación en el conector de vídeo y por eso se usa una pila (más una resistencia que va dentro del conector).

Un truco que se usa más o menos habitualmente es conectar la señal de vídeo compuesto a la entrada del euroconector que indica el modo RGB y, en la mayoría de los casos, funciona. Si la respuesta de la TV es lenta suele valer, pero si la respuesta es rápida lo que pasa es que la TV está continuamente conmutando entre vídeo compuesto y RGB. Podría ser tu caso.

También podría ser algo más corriente, como que algún condensador electrolítico esté fallando :D

jaimesc87
rst 0
Mensajes: 2
Registrado: Lun Feb 29, 2016 12:22 pm

Re: Spectrum +2 (Gris) - Problemas imagen

Mensaje por jaimesc87 » Mar Mar 01, 2016 12:00 pm

Ayer estube investigando y en el manual de la TV no indicaba nada del tema del RGB pero tampoco tengo otra TV para probarlo :(
Este finde voy a desmontar el spectrum a ver si puedo comprobar lo de los condensadores que me has dicho.

De paso, ya que lo voy a desmontar, si se te ocurre alguna otra pieza que pueda mirar comentame. Además haré las tipicas comprobaciones que he leido por el foro (tocar los chips para ver que no se caliente etc).

No tengo mucha idea de electronica, pero intentaré arreglarmelas con el multimetro y mucha paciencia :lol:

Gracias! :wink:

Avatar de Usuario
Kyp
Sabreman
Mensajes: 386
Registrado: Lun Dic 16, 2013 6:16 pm

Re: Spectrum +2 (Gris) - Problemas imagen

Mensaje por Kyp » Mar Mar 01, 2016 4:39 pm

Si te pasa los test y funciona todo salvo que se ve mal no parece que sea cosa de la memoria. Lo ideal sería probar con otra tele o incluso con otro cable. Lo primero, siempre, mirar las tensiones.

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 6 invitados