Spectrum 128k +2 No arranca

Si por algo se caracteriza el Spectrum es por su gran variedad de periféricos (clásicos y modernos)

Moderador: Sir Cilve Sinclair

Spectrum 128k +2 No arranca

Notapor edied2002 el Lun May 02, 2016 2:22 pm

Hola buenas!

Me dieron este modelo hace poco, lo arranqué y salvo distorsión en el audio iba bien, pero al dia siguiente lo volví a encender y nada, border blanco con centro negro, a veces cambiando de color y mostrando rayas y artefactos, pero lo que más sale es el border blanco con negro. No tengo mucha idea de electronica, pero lo desmonte y quite la placa y aparte de un chip que se calentaba un poco el resto frios, y uno que va soldado a la placa por la parte de los contactos olia un poco a quemado.

Alguna idea de que puede ser?

Un saludo y gracias
edied2002
rst 0
 
Mensajes: 15
Registrado: Lun May 02, 2016 8:41 am

Re: Spectrum 128k +2 No arranca

Notapor carmeloco el Lun May 02, 2016 3:05 pm

Unas fotos de los chips en cuestión ayudarían.
Avatar de Usuario
carmeloco
Sabreman
 
Mensajes: 431
Registrado: Vie Mar 21, 2008 9:24 pm

Re: Spectrum 128k +2 No arranca

Notapor edied2002 el Lun May 02, 2016 3:11 pm

Gracias, ahora no puedo. A la noche hago foto de toda la placa y en detalle los chips, un saludo.

Por cierto, donde soleis subir las imagenes?
edied2002
rst 0
 
Mensajes: 15
Registrado: Lun May 02, 2016 8:41 am

Re: Spectrum 128k +2 No arranca

Notapor hikoki el Lun May 02, 2016 8:18 pm

Buenas! Yo utilizo postimage.org o bien enlace público de dropbox.
Por cierto, sugerencia para el administrador del foro, a los de postimage no les importa los hotlinks para postear desde foros, ver script phpbb: http://area51.phpbb-es.com/foro/viewtopic.php?t=24
hikoki
Freddy Hardest
 
Mensajes: 652
Registrado: Sab Nov 23, 2013 9:27 am

Re: Spectrum 128k +2 No arranca

Notapor edied2002 el Lun May 02, 2016 9:58 pm

A ver, voy poniendo fotos:

Esto es lo que sale al arrancarlo:

Imagen

Y este es el chip que olia a quemado, pero ahora mismo ya no:

Imagen

Es una issue 1, el resto de chipset parecen en buen estado (a saber)...

Si necesitais más fotos pedid, ahora voy a cenar, un saludo y gracias!
edied2002
rst 0
 
Mensajes: 15
Registrado: Lun May 02, 2016 8:41 am

Re: Spectrum 128k +2 No arranca

Notapor carmeloco el Lun May 02, 2016 11:39 pm

Uffff que huela a quemado ese chip, mal asunto. Eso es la ULA, y no hay remplazo, pero bueno, seamos optimistas, y esperemos a que ese chip no esté mal. En estos modelos, es bastante habitual que las soldaduras de ese chip fallen. Muchas veces, repasando las soldaduras, vuelve a funcionar, pero hay que hacerlo con cuidado, sin provocar cruces entre pines, que podrían dañar el chip.

¿Hay algún otro chip que se caliente?
Avatar de Usuario
carmeloco
Sabreman
 
Mensajes: 431
Registrado: Vie Mar 21, 2008 9:24 pm

Re: Spectrum 128k +2 No arranca

Notapor edied2002 el Mar May 03, 2016 1:16 am

A ver, el ULA ese no ha vuelto a oler a quemado, y no he notado que se calentara, aunque a saber. Luego el unico que he notado caliente pero tampoco es que quemara mucho fue uno que pone TEA2000, aqui en el centro de la imagen:

Imagen
edied2002
rst 0
 
Mensajes: 15
Registrado: Lun May 02, 2016 8:41 am

Re: Spectrum 128k +2 No arranca

Notapor carmeloco el Mar May 03, 2016 2:55 pm

OK, en principio, el TEA2000 no debería ser, ya que solo se encarga de generar la señal de vídeo compuesto. Yo empezaría, por repasar con mucho cuidado y con una lupa, las soldaduras de la ULA.
Avatar de Usuario
carmeloco
Sabreman
 
Mensajes: 431
Registrado: Vie Mar 21, 2008 9:24 pm

Re: Spectrum 128k +2 No arranca

Notapor edied2002 el Mar May 03, 2016 3:29 pm

Ok, más tarde me pongo, pero que deberia observar?

Espero que no sea eso, no sabría ni como empezar a "resoldar" ese chip :shock:
edied2002
rst 0
 
Mensajes: 15
Registrado: Lun May 02, 2016 8:41 am

Re: Spectrum 128k +2 No arranca

Notapor carmeloco el Mar May 03, 2016 7:21 pm

En si, no se suele ver nada, simplemente que hace mal contacto. Es calentar con cuidado cada pata con el soldador, y ponerle un poco de estaño. Se hace por la cara de abajo de la placa.

No se de que zona eres, pero si eres de barcelona, y no te atreves a hacerlo, podemos quedar, me lo traes y le echamos un vistazo.
Ultima edición por carmeloco el Mar May 03, 2016 10:27 pm, editado 1 vez en total
Avatar de Usuario
carmeloco
Sabreman
 
Mensajes: 431
Registrado: Vie Mar 21, 2008 9:24 pm

Re: Spectrum 128k +2 No arranca

Notapor edied2002 el Mar May 03, 2016 8:37 pm

Pff, lo veo complicado, como me ponga va a acabar peor de lo que está.

Por cierto, buscando en la red, he visto que un tal mcleod desoldó uno y lo volvió a soldar, pero por sus posts y articulos me parece que es algo asi como un dios de esto :D

En fin, lastima no estar cerca, tendré que ponerme a videos de Youtube a ver si aprendo algo, jeje.

Un saludo y gracias
edied2002
rst 0
 
Mensajes: 15
Registrado: Lun May 02, 2016 8:41 am

Re: Spectrum 128k +2 No arranca

Notapor carmeloco el Mar May 03, 2016 10:25 pm

mcleod es de la zona de sevilla. Si te queda más cerca, el también te lo puede mirar, y está muy especializado en los Spectrum. Es uno de los creadores del ZX-Uno.
Avatar de Usuario
carmeloco
Sabreman
 
Mensajes: 431
Registrado: Vie Mar 21, 2008 9:24 pm

Re: Spectrum 128k +2 No arranca

Notapor edied2002 el Mie May 04, 2016 12:16 am

Mala suerte, seguire mirando a ver si encuentro algo, gracias :?
edied2002
rst 0
 
Mensajes: 15
Registrado: Lun May 02, 2016 8:41 am

Re: Spectrum 128k +2 No arranca

Notapor jose_leandro el Mie May 04, 2016 8:40 am

Hola

Me fascina, un poco, que la gente se vaya siempre al problema más complicado en lugar de empezar siempre por lo sencillo.

Las averias más frecuentes en los +2A/B son :

1- Las memorias RAM (frecuente)
2- El z-80 (Algunas veces)
3- La rom ( bastante raro )
4- La ULA ( Aún más raro)

En todos estos años, solo he visto 2 ULA reventadas y una de ellas fue culpa mia ( por lo que no cuenta).

Veo que muestras pantalla negra con fondo blanco por lo que hay actividad en la ULA. Yo empezaria por Z-80 y ROM ( si tienes otro equipo donante) y, si tienes las RAM en zócalo , las RAM.

Un saludo
jose_leandro
Jack The Nipper
 
Mensajes: 118
Registrado: Vie Ago 29, 2008 10:33 am

Re: Spectrum 128k +2 No arranca

Notapor carmeloco el Mie May 04, 2016 9:43 am

No, yo no me refería a que la ULA estuviese rota, pero he visto unos cuantos de este modelo, que les fallan las soldaduras de la ULA, y tras repasarlas, funciona perfecto. Si hubiese dicho de cambiarla por otra, si que me hubiese ido a lo más complicado, pero vamos, creo que repasar unas soldaduras, es de lo más sencillo, sin tener ninguna pieza de recambio, ni tener que des-soldar chips :D
Avatar de Usuario
carmeloco
Sabreman
 
Mensajes: 431
Registrado: Vie Mar 21, 2008 9:24 pm

Siguiente

Volver a Hardware

¿Quién está conectado?

Usuarios navegando este Foro: No hay usuarios registrados visitando el Foro y 5 invitados