Problema con cargas de cintas físicas y digitales en mi +3

Si por algo se caracteriza el Spectrum es por su gran variedad de periféricos (clásicos y modernos)

Moderador: Sir Cilve Sinclair

Problema con cargas de cintas físicas y digitales en mi +3

Notapor NeilParsons el Sab Abr 29, 2017 5:07 pm

Hace unos dias volví a poner mi Spectrum Plus-3 para usar en él el Arduitape (lector por Tapuino de archivos TAP/TZX/CDT) que compré hace un tiempo atrás y veo que, pese a enchufar todo correctamente y la señal de audio de las cargas llegan incluso a los altavoces del monitor o televisor que estoy usando en ese momento, en el ZX Spectrum no se carga nada y ya he probado diferentes archivos, pese a toquetear de todas las maneras posibles el cable estéreo enchufado a la unidad y al dispositivo.

Imagen
Imagen

Ya tenía problemas anteriormente con este ordenador para cargar juegos en cinta física y una cosa que yo noté es que el conector hembra de entrada/salida de audio no estaba bien firme en la placa y si sacaba o insertaba el jack estéreo con cuidado, aun así el ordenador no llega a detectar en apenas ningún momento las señales acústicas de los tonos guía de los bloques de carga. Con lo que cabe pensar que ese conector necesita un recambio ó alguna reparación. Yo lo dejo entrever por si algún compañero del foro, con amplia experiencia en electrónica y el hardware de este modelo, se quiere prestar a revisar mi ordenador en ese aspecto. Estoy dispuesto a enviárselo igualmente.
Avatar de Usuario
NeilParsons
Dizzy
 
Mensajes: 1027
Registrado: Mar Oct 02, 2007 5:13 pm

Re: Problema con cargas de cintas físicas y digitales en mi

Notapor carmeloco el Sab Abr 29, 2017 10:24 pm

Por lo que dices, tiene toda la pinta de que el conector de audio está roto, o las soldaduras de la placa, están rotas.
¿Quieres un ZX-Uno? puedes comprarlo en:
viewtopic.php?f=12&t=4991
Avatar de Usuario
carmeloco
Sabreman
 
Mensajes: 394
Registrado: Vie Mar 21, 2008 9:24 pm

Re: Problema con cargas de cintas físicas y digitales en mi

Notapor JULIO el Dom Abr 30, 2017 1:48 am

Hola.
La pregunta puede parecer estúpida.
¿Estas usando el cable adecuado?
Es que me parece raro que ni siquiera cambie el borde de color.
Hay un adaptador de stereo a dos salidas monoaurales que te puede venir bien para probar, porque estoy en que
el culpable es el cable.

saludos
Julio.
Avatar de Usuario
JULIO
Freddy Hardest
 
Mensajes: 540
Registrado: Mar May 08, 2007 10:30 am
Ubicación: Castilla La Mancha.

Re: Problema con cargas de cintas físicas y digitales en mi

Notapor NeilParsons el Dom Abr 30, 2017 2:31 am

Hay momentos que sí cambia el color del borde entre el cyan y el rojo, si toqueteo algo la clavija, pero de ahí no pasa. El cable que yo uso lleva dos conectores estéreo en ambos extremos y el que me vale, de momento, para el arduitape. Antiguamente, tenía otro que llevaba en uno de los dos extremos los jacks mono para las tomas AUX y MIC de las pletinas de cassette. De eso hace un montón de años, pero ojalá lo tuviera todavía.

Puede que sea el cable, pero si encontrara otro similar y me vuelve a pasar lo mismo, entonces ya sabría que el problema está en el conector hembra.
Avatar de Usuario
NeilParsons
Dizzy
 
Mensajes: 1027
Registrado: Mar Oct 02, 2007 5:13 pm

Re: Problema con cargas de cintas físicas y digitales en mi

Notapor carmeloco el Dom Abr 30, 2017 9:58 am

De momento, el cable que usas, no es correcto. Tienes que usar un cable, con un mini-jack stereo en el lado que enchufas en el spectrum, y dos mini-jacks mono, al otro lado. De esos mini-jacks mono, uno es EAR y el otro MIC. Es muy fácil fabricar un cable de estos. Yo me hice uno, usando un cable stereo minijack-dos rca, cortando los rca y soldando un mini-jack mono en el sitio de cada uno de los dos rca. En el otro extremo, ya tienes el mini-jack stereo.
¿Quieres un ZX-Uno? puedes comprarlo en:
viewtopic.php?f=12&t=4991
Avatar de Usuario
carmeloco
Sabreman
 
Mensajes: 394
Registrado: Vie Mar 21, 2008 9:24 pm

Re: Problema con cargas de cintas físicas y digitales en mi

Notapor NeilParsons el Dom Abr 30, 2017 10:23 pm

OK. Buscaré a algún compañero de aquí de mi zona que me pueda hacer un apaño para disponer de este cable y lo probaré una vez lo tenga. Ya me pasaré por aquí de nuevo para contar si el problema era efectivamente ése y se ha resuelto. Ojalá...
Avatar de Usuario
NeilParsons
Dizzy
 
Mensajes: 1027
Registrado: Mar Oct 02, 2007 5:13 pm

Re: Problema con cargas de cintas físicas y digitales en mi

Notapor carmeloco el Dom Abr 30, 2017 11:26 pm

NeilParsons escribió:OK. Buscaré a algún compañero de aquí de mi zona que me pueda hacer un apaño para disponer de este cable y lo probaré una vez lo tenga. Ya me pasaré por aquí de nuevo para contar si el problema era efectivamente ése y se ha resuelto. Ojalá...

¿Y cual es la zona?
¿Quieres un ZX-Uno? puedes comprarlo en:
viewtopic.php?f=12&t=4991
Avatar de Usuario
carmeloco
Sabreman
 
Mensajes: 394
Registrado: Vie Mar 21, 2008 9:24 pm

Re: Problema con cargas de cintas físicas y digitales en mi

Notapor JULIO el Dom Abr 30, 2017 11:49 pm

Que si hombre, que va a ser el cable, que si no lo has usado mucho tiene que estar bien.

Anoche estuve a punto de poner enlace a una venta en el "conocido sitio de subastas", na, no tiene sentido pagar
5 euros por el cable y 10 por los gastos de envio.

Cualquiera que conozcas con un soldador de estaño te hace el cable
en un momento.

saludos
Julio.
Avatar de Usuario
JULIO
Freddy Hardest
 
Mensajes: 540
Registrado: Mar May 08, 2007 10:30 am
Ubicación: Castilla La Mancha.

Re: Problema con cargas de cintas físicas y digitales en mi

Notapor NeilParsons el Mie May 24, 2017 4:40 pm

Pues ni con el cable 1 x Estéreo / 2 x Mono (me lo conseguí por poca pasta), ni siquiera tratando de cargar desde cassettes normales con cualquier pletina a mi alcance, he conseguido cargar nada, ni tan siquiera que se vieran en pantalla las bandas rojas y azules alternativas cuando entra el tono guía de las cabeceras. Total, que tengo más que claro que hay un problema con la toma I/O de sonido del Plus 3.
Avatar de Usuario
NeilParsons
Dizzy
 
Mensajes: 1027
Registrado: Mar Oct 02, 2007 5:13 pm

Re: Problema con cargas de cintas físicas y digitales en mi

Notapor NeilParsons el Mie May 24, 2017 4:52 pm

carmeloco escribió:
NeilParsons escribió:OK. Buscaré a algún compañero de aquí de mi zona que me pueda hacer un apaño para disponer de este cable y lo probaré una vez lo tenga. Ya me pasaré por aquí de nuevo para contar si el problema era efectivamente ése y se ha resuelto. Ojalá...

¿Y cual es la zona?


Soy de Algeciras, pero si hace falta enviar por correo o mensajería el ordenador a quien pueda echarle un vistazo, que no tendría inconveniente alguno en hacerlo. Siempre y cuando esa persona se haga responsable de devolvérmelo tan pronto haya conseguido arreglármelo.
Avatar de Usuario
NeilParsons
Dizzy
 
Mensajes: 1027
Registrado: Mar Oct 02, 2007 5:13 pm

Re: Problema con cargas de cintas físicas y digitales en mi

Notapor carmeloco el Mie May 24, 2017 9:58 pm

A mi me pilla lejos. Creo que tienes más cerca a McLeod_Ideafix (diría que a 1 hora de Algeciras). Creo que anda chungo de tiempo, pero puedes intentar contactar con él, a ver si le puede echar un vistazo.
¿Quieres un ZX-Uno? puedes comprarlo en:
viewtopic.php?f=12&t=4991
Avatar de Usuario
carmeloco
Sabreman
 
Mensajes: 394
Registrado: Vie Mar 21, 2008 9:24 pm


Volver a Hardware

¿Quién está conectado?

Usuarios navegando este Foro: Bing [Bot] y 2 invitados

cron