Probando ZxTapeLoader, no carga.

Si por algo se caracteriza el Spectrum es por su gran variedad de periféricos (clásicos y modernos)

Moderador: Sir Cilve Sinclair

Probando ZxTapeLoader, no carga.

Notapor ZXOscarSp el Jue Mar 30, 2017 10:50 pm

Buenas noches,

Después de haber probado la fuente de alimentación, me quedaba por hacer otra prueba con las
tomas "ear" y "mic". He conectado unos auriculares a la toma "mic", he salvado un programa
de prueba, y he oído señal, con lo que en principio funciona. ¿Necesito algún tipo de cassette
especial? Respecto a la toma "ear", no me carga usando el ZXTapeLoader con el móvil. Al correr
Load "", resulta que mientras que en el móvil comienza a cargar, en el televisor sólo aparece
la pantalla roja que parpadea. Pero no carga nada.

Conecto unos auriculares al móvil, y escucho señal, y el cable que conecta la toma "mic" del ZX
Spectrum con la toma de auriculares del móvil es nuevo. Así que no sé qué puede ser. ¿Puedo
hacer alguna otra prueba que me permita saber si el ZX escucha? ¿Alguna recomendación?

Muchas gracias por la atención. Un saludo.
ZXOscarSp
rst 0
 
Mensajes: 12
Registrado: Lun Mar 20, 2017 2:56 pm

Re: Probando ZxTapeLoader, no carga.

Notapor radastan el Vie Mar 31, 2017 8:17 am

Ojo, no todos los móviles sirven para cargar por EAR por no tener el suficiente volumen. Aparte de la sordera que suele darse en equipos antiguos.
_________________________________________
Hay otras páginas.... pero no son Bytemaniacos
http://www.bytemaniacos.com
Orgullo de 8 bits
_________________________________________
Avatar de Usuario
radastan
Phantomas
 
Mensajes: 2133
Registrado: Lun May 07, 2007 5:34 pm

Re: Probando ZxTapeLoader, no carga.

Notapor ZXOscarSp el Sab Abr 01, 2017 12:21 am

Entiendo, y, ¿se puede saber si es que tengo el ZX/ULA sordo? o, ¿se trata del móvil, que no tiene suficiente volumen? ¿Puedo hacer alguna modificación al ZX para que escuche el móvil? Igual alguno de vosotros sabe algo. Muchas gracias.
ZXOscarSp
rst 0
 
Mensajes: 12
Registrado: Lun Mar 20, 2017 2:56 pm

Re: Probando ZxTapeLoader, no carga.

Notapor ZXOscarSp el Sab Abr 01, 2017 11:41 pm

He probado a usar el portátil, que suena más alto, pero ni por esas. Nada de nada.
Conecto ambas entradas de auriculares con el cable macho-macho.
ZXOscarSp
rst 0
 
Mensajes: 12
Registrado: Lun Mar 20, 2017 2:56 pm

Re: Probando ZxTapeLoader, no carga.

Notapor Kyp el Dom Abr 02, 2017 7:40 pm

Las salidas de móviles, PCs, etc suelen ser estéreo mientras que la entrada del Spectrum (EAR) es mono. Usar tanto el cable original del Spectrum que es mono, como uno de PC que es estéreo no acaba de funcionar bien porque no encajan bien las conexiones.

Para salir de dudas prueba a meter poco a poco el conector en el lado del Spectrum a ver si, sin llegar a meterlo del todo, llega a un punto en que empieza a oírse el sonido de carga.

Confirmado que suena luego sería cuestión de hacer un cable a medida. En el extremo del PC/Móvil un conector estéreo y en el extremo del Spectrum un conector mono (descartando una de las señales de audio y conectando solo común y por ejemplo izquierdo).
Avatar de Usuario
Kyp
Manic Miner
 
Mensajes: 249
Registrado: Lun Dic 16, 2013 7:16 pm

Re: Probando ZxTapeLoader, no carga.

Notapor ZXOscarSp el Mie Abr 05, 2017 10:19 pm

Conectando poco a poco la clavija, que no sé si lo he hecho bien, no me ha funcionado. Voy a ver si aprovecho el cable
que tengo, soldando las dos últimas conexiones. Si no, pues a ver si se me ocurre hacer alguna otra prueba con algún
cassette antiguo que tenga más volumen, o usando un amplificador, no sé. Porque es una pena. Quiero dejarlo todo lo
más fiable y comprobado posible.
ZXOscarSp
rst 0
 
Mensajes: 12
Registrado: Lun Mar 20, 2017 2:56 pm

Re: Probando ZxTapeLoader, no carga.

Notapor Kyp el Jue Abr 06, 2017 11:19 am

Ten cuidado con el conector del Spectrum. El punto de contacto del común suele 'tocar' a la altura de donde está el contacto central de un jack estéreo en vez de donde debe que es el común del jack.
Avatar de Usuario
Kyp
Manic Miner
 
Mensajes: 249
Registrado: Lun Dic 16, 2013 7:16 pm

Re: Probando ZxTapeLoader, no carga.

Notapor ZXOscarSp el Sab Abr 08, 2017 12:52 am

He puenteado la clavija stereo y ha funcionado. Conecto el cable al móvil y al ZX, y carga. Se oye
el ruido de carga un poquito por el altavoz incorporado del ZX. Muchas gracias por ayudar.
ZXOscarSp
rst 0
 
Mensajes: 12
Registrado: Lun Mar 20, 2017 2:56 pm

Re: Probando ZxTapeLoader, no carga.

Notapor Kyp el Dom Abr 09, 2017 6:27 pm

A disfrutar :D
Avatar de Usuario
Kyp
Manic Miner
 
Mensajes: 249
Registrado: Lun Dic 16, 2013 7:16 pm


Volver a Hardware

¿Quién está conectado?

Usuarios navegando este Foro: No hay usuarios registrados visitando el Foro y 4 invitados