Avería tras cortocircuito

Si por algo se caracteriza el Spectrum es por su gran variedad de periféricos (clásicos y modernos)

Moderador: Sir Cilve Sinclair

Avería tras cortocircuito

Notapor Zatoichi el Jue Oct 27, 2016 5:22 pm

Hola a todos.

Ayer cometí un error de principiante. Estaba soldando el cable que conecta el led indicador de funcionamiento del ordenador y para comprobar la soldadura conecté el Spectrum al transformador... parece ser que tenía algún otro cable suelto (de la zona o placa que tiene el bloque del cassette y este hizo contacto con "algo" que apagó mi ordenador...

El caso es que tras ese contacto de cable, el Spectrum ya no se enciende, ni funciona al motor del cassette ni nada de nada es como si estuviese muerto.

¿Por dónde puedo empezar a comprobar o qué componentes suelen "fundirse" tras un accidente así?
¿Puede que lo que se haya roto sea la fuente? Aunque si la conecto esta se calienta, tal y como se calentaba cuando todo funcionaba ok....

Gracias.
Zatoichi
rst 0
 
Mensajes: 11
Registrado: Mie Oct 19, 2016 9:13 am

Re: Avería tras cortocircuito

Notapor jzx el Jue Oct 27, 2016 7:12 pm

Zatoichi escribió:¿Por dónde puedo empezar a comprobar o qué componentes suelen "fundirse" tras un accidente así?


Por mirar si la fuente da tensión :D .
Creo que las de Amstrad llevaban un fusible dentro.

Ahora, que según cónde hayas hecho el corto ....
jzx
Freddy Hardest
 
Mensajes: 930
Registrado: Lun Feb 08, 2010 9:19 pm

Re: Avería tras cortocircuito

Notapor carmeloco el Vie Oct 28, 2016 5:22 am

No dices el modelo, pero intuyo que es un +2, por lo del cassette. Si es un +2a/b, la fuente lleeva dentro un fusible, que se funde fácilmente, al cirtocircuitar algo.
¿Quieres un ZX-Uno? puedes comprarlo en:
viewtopic.php?f=12&t=4991
Avatar de Usuario
carmeloco
Sabreman
 
Mensajes: 405
Registrado: Vie Mar 21, 2008 9:24 pm

Re: Avería tras cortocircuito

Notapor Zatoichi el Vie Oct 28, 2016 11:14 am

Hola a todos y muchas gracias por responder.

Efectivamente, ayer por la noche abrí la fuente de alimentación y me di cuenta de que lleva un fusible. Lo sustituí por uno nuevo que un buen amigo me dio y ya vuelve a funcionar!!!

Que maravilla la tecnología de los 80 señores... está todo pensado!!!

Hoy ya soy feliz.
Zatoichi
rst 0
 
Mensajes: 11
Registrado: Mie Oct 19, 2016 9:13 am


Volver a Hardware

¿Quién está conectado?

Usuarios navegando este Foro: No hay usuarios registrados visitando el Foro y 4 invitados