Me he cargado mi Spectrum+ (el conector del transformador)

Si por algo se caracteriza el Spectrum es por su gran variedad de periféricos (clásicos y modernos)

Moderador: Sir Cilve Sinclair

Re: Me he cargado mi Spectrum+ (el conector del transformado

Notapor luigi el Jue Jul 19, 2012 10:44 pm

Ok, miro la salida de la bobina a ve si me dan los 12V. ¿Es la bobina que está justo al lado del regulador 7805, verdad?

También miraré lo de las memorias, por si veo alguna que se caliente más de lo normal.

Un saludo y os digo.
Ultima edición por luigi el Vie Jul 20, 2012 9:10 am, editado 1 vez en total
¿Por qué esta magnífica tecnología científica, que ahorra trabajo y nos hace la vida mas fácil, nos aporta tan poca felicidad? La repuesta es está, simplemente: porque aún no hemos aprendido a usarla con tino.

Albert Einstein (1879-1955)
Avatar de Usuario
luigi
rst 0
 
Mensajes: 35
Registrado: Jue Mar 29, 2012 7:10 pm

Re: Me he cargado mi Spectrum+ (el conector del transformado

Notapor flopping el Jue Jul 19, 2012 11:27 pm

Si, es esa bobina, en realidad es un pequeño transformador, no vas a tener 12 voltios, ya que si no estan en las memorias es por que algo los esta "cortocircuitando" o impidiendo que se generen, ademas en el colector deTR4 deberias de tener 12V de alterna, no de continua, mide los diodos que rectifican esa tension a ver si estan bien, tambien puedes medir sin alimentacion, entre el colector de TR4 y masa, a ver que resistencia te da, si es muy baja, es que algun componente esta mal y por eso no hay 12V, ya nos contaras cosas.
No me hago responsable de mis post pues estan escritos bajo la influencia del alcohol y drogas psicotropicas, debido a la esquizofrenia paranoide que tengo.
(C) 1982-2016, 34 años de ZX Spectrum.
http://www.va-de-retro.com/ un foro "diferente"
Avatar de Usuario
flopping
Nonamed
 
Mensajes: 1093
Registrado: Vie Jul 16, 2010 9:54 am

Re: Me he cargado mi Spectrum+ (el conector del transformado

Notapor luigi el Vie Jul 20, 2012 9:31 am

Hola de nuevo.

Con alimentación en el colector del TR4 tengo unos 13V. Deduzco que los diodos están bien, ¿no? ¿Y la bobina?

Sin alimentación en el colector del TR4 no me da lectura, subo de rango, bajo de rango y siempre me da el valor 1 (fuera de rango). En alguna ocasión aparece alguna lectura pero en décimas de segundo se vuelve a poner en 1 (fuera de rango).

En cuanto a lo de calentarse las memorias no se caliente ninguna, ni las memorias, ni el Z80, ni la ALU, ... nada... todo bien fresquito.

¿Eso da alguna pista?
¿Por qué esta magnífica tecnología científica, que ahorra trabajo y nos hace la vida mas fácil, nos aporta tan poca felicidad? La repuesta es está, simplemente: porque aún no hemos aprendido a usarla con tino.

Albert Einstein (1879-1955)
Avatar de Usuario
luigi
rst 0
 
Mensajes: 35
Registrado: Jue Mar 29, 2012 7:10 pm

Re: Me he cargado mi Spectrum+ (el conector del transformado

Notapor flopping el Vie Jul 20, 2012 11:50 am

Pues si tienes 13v, el circuito elevador de tensión funciona bien, así que el problema ya no es TR4 o 5, mira los diodos y comprueba que están bien, ya que si no lo están,no rectifican y no realizan bien su función, debes tener mal alguno, puesto que no tienes 12v y-5v, revisa D11, 15, 17 y 18, alguno de ellos tiene que estar mal, D19 es un zener y genera los -5v, pero son los 12v, no funcionara, así que revisa los 4 diodos que te he comentado y comprueba que estén bien, salu2.
No me hago responsable de mis post pues estan escritos bajo la influencia del alcohol y drogas psicotropicas, debido a la esquizofrenia paranoide que tengo.
(C) 1982-2016, 34 años de ZX Spectrum.
http://www.va-de-retro.com/ un foro "diferente"
Avatar de Usuario
flopping
Nonamed
 
Mensajes: 1093
Registrado: Vie Jul 16, 2010 9:54 am

Re: Me he cargado mi Spectrum+ (el conector del transformado

Notapor luigi el Vie Jul 20, 2012 1:10 pm

Hola flopping.

He comprobado los diodos que me dices. Ninguno me dan en corto.

Eso sí, midiendo el D17 y D18 al polimetro le cuesta estabilizarse, aunque al final lo consigue, dando valores entre 0,5-0,6V.

En el D15 me da entorno a 0,5V.

Y el D11 no he sido capaz de localizarlo, ¿dónde está? Por eliminación he pensado que podría ser éste, pero no puedo ver la serigrafia en la placa. Si es éste también está bien:

Imagen

De paso he mirado todos los diodos habidos y por haber, incluso el que está cerca de la entrada de audio jack.

... y todos están bien... :|
¿Por qué esta magnífica tecnología científica, que ahorra trabajo y nos hace la vida mas fácil, nos aporta tan poca felicidad? La repuesta es está, simplemente: porque aún no hemos aprendido a usarla con tino.

Albert Einstein (1879-1955)
Avatar de Usuario
luigi
rst 0
 
Mensajes: 35
Registrado: Jue Mar 29, 2012 7:10 pm

Re: Me he cargado mi Spectrum+ (el conector del transformado

Notapor flopping el Vie Jul 20, 2012 8:20 pm

luigi escribió:Hola flopping.

He comprobado los diodos que me dices. Ninguno me dan en corto.

Eso sí, midiendo el D17 y D18 al polimetro le cuesta estabilizarse, aunque al final lo consigue, dando valores entre 0,5-0,6V.

En el D15 me da entorno a 0,5V.

Y el D11 no he sido capaz de localizarlo, ¿dónde está? Por eliminación he pensado que podría ser éste, pero no puedo ver la serigrafia en la placa. Si es éste también está bien:

De paso he mirado todos los diodos habidos y por haber, incluso el que está cerca de la entrada de audio jack.

... y todos están bien... :|


¿Como estas midiendo los diodos?, ya que los diodos se miden con el ordenador sin alimentacion, y en el multimetro, debes de colocar la escala en el simbolo del diodo si es que tiene y si no en la escala mas baja de medir resistencias y en esta situacion, midiendo en los bornes del diodo, te dara una resistencia muy baja en un sentido y cambiando las puntas,deberia de darte una resistencia muy alta o infinito, asi que lo de los 0,5, 0,6V no deberia de dartelos, pues estamos midiendo sin alimentacion-

El D11 tiene un lado a masa y el otro unido a D18, busca un es quema de como estan lo componentes distribuidos en la placa para verlo, por si no ves la serigrafia, de todas formas si tienes 13V en el colector de TR4, mide las tensiones que hay entre masa y la resitencia R62, deberias de tener 12 voltios mas o menos en ambos lados y luego lo mismo con la R79, en este caso deberias de tener en un lado unos 12v y en el otro -5V, si eso no es asi, comprueba C49, C80, C46, C44 y C79, mira que no esten abiertos o en cortocircuito, ademas de los diodos como ya te he comentado, busca por internet tutoriales para medir/comprobar diodos, condensadores, transistores, etc.. que seguro que hay, incluso en youtube, salu2.
No me hago responsable de mis post pues estan escritos bajo la influencia del alcohol y drogas psicotropicas, debido a la esquizofrenia paranoide que tengo.
(C) 1982-2016, 34 años de ZX Spectrum.
http://www.va-de-retro.com/ un foro "diferente"
Avatar de Usuario
flopping
Nonamed
 
Mensajes: 1093
Registrado: Vie Jul 16, 2010 9:54 am

Re: Me he cargado mi Spectrum+ (el conector del transformado

Notapor luigi el Sab Jul 21, 2012 9:15 am

Tranquilo flopping, los diodos los he medido bien: sin alimentación, con el multimetro en posición de diodo, conectando el positivo en el ánodo y el negativo en el cátodo para ver la lectura e inversamente para ver si tenía corto (que evidentemente no lo tendría si te da lectura previamente). Supongo que cuando puse V no es esa la unidad de medida de un diodo y por eso te despisté, ¿es el ohmio? He aprendido mucho con todos vosotros... :D

Para el resto de componentes ya te diré si veo algo raro.

Muchas gracias, debo ser un pesado... lo sé :roll:
¿Por qué esta magnífica tecnología científica, que ahorra trabajo y nos hace la vida mas fácil, nos aporta tan poca felicidad? La repuesta es está, simplemente: porque aún no hemos aprendido a usarla con tino.

Albert Einstein (1879-1955)
Avatar de Usuario
luigi
rst 0
 
Mensajes: 35
Registrado: Jue Mar 29, 2012 7:10 pm

Re: Me he cargado mi Spectrum+ (el conector del transformado

Notapor luigi el Dom Jul 22, 2012 12:42 pm

Hola de nuevo.

La resistencia R62 me da 0,05V en un extremo y 0,05V en el otro.
La resistencia R79 me da 0V en un extremo y 0V en el otro.
El condensador C49 está bien, va cargando durante unos segundos y se descarga. Cambiando polaridad también.
El condensador C80 está bien, va cargando durante unos segundos y se descarga. Cambiando polaridad también.
El condensador C46 está bien, carga MUY RAPIDO (<1 seg). Cambiando polaridad también.
El condensador C44 empieza a subir, estabiliza pero no se descarga nunca. Da un valor de 2,5 ohmios. Cambiando polaridad también.
El condensador C79 está bien, carga MUY RAPIDO (<1 seg). Cambiando polaridad también.

¿Qué opinión os da? Tengo fé ciega en vosotros... :roll:
¿Por qué esta magnífica tecnología científica, que ahorra trabajo y nos hace la vida mas fácil, nos aporta tan poca felicidad? La repuesta es está, simplemente: porque aún no hemos aprendido a usarla con tino.

Albert Einstein (1879-1955)
Avatar de Usuario
luigi
rst 0
 
Mensajes: 35
Registrado: Jue Mar 29, 2012 7:10 pm

Re: Me he cargado mi Spectrum+ (el conector del transformado

Notapor LeoCZ el Dom Jul 22, 2012 5:04 pm

A ver si te puedo ayudar, si tienes 0.05v en R62 esta mal obviamente ya qe deberias tener 12v aprox. así que hay que seguir el circuito para atras, o sea C44 (100uF cambialo) y los diodos D15 y D17 ambos deberías medir con el polímetro aunque yo los cambiaría de todas formas son BA157. El otro componente que sigue es C80 de 22uF el cual cambiaría de una, ya luego viene TR4 el colector en el cual debes medir unos 10v aprox.. En el ánodo de D15 debes medir unos 8v y en el cátodo 12v aprox. Si no logras estas tensiones luego de cambiar los componentes es porque posiblemente este mal conectado TR4, o bien la bobina del transformador este averiada, fijate si el esmalte del cable de la bobina esta derretido o tiene mucho olor a quemado y revisa pistas que que hayan hecho de fusible. Mi consejo es cambiar estos componentes porque luego de haber cocinado el LM7805 éstos componentes deben haber quedado "resentidos". Los capacitores electrolíticos suelen perder capacidad y secarse luego de estar mucho tiempo sin uso.
CZ Spectrum - Tk90x - ZX Spectrum+ - ZX Spectrum +2A
Avatar de Usuario
LeoCZ
Jack The Nipper
 
Mensajes: 136
Registrado: Mie Oct 19, 2011 10:56 pm
Ubicación: Neuquén - Argentina

Previo

Volver a Hardware

¿Quién está conectado?

Usuarios navegando este Foro: No hay usuarios registrados visitando el Foro y 6 invitados

cron